elp.kz - e-Learning Portal Kazakhstan

 
 
Изображение пользователя sergej altenko
не запускается smart learning
от sergej altenko - Пятница 16 Декабрь 2011, 14:58
 
здравствуйте! очень нужна ваша помощь в настройке кабинета. Почитал на сайте, взял все советыЮ открыл порта. Но на головном компе и на ноутбуках учащихся Smart Learning не запускается никак, может я что-то не правильно делаю или как, но кабинет ни в какую не хочет работать. Интернета в кабинете нет, локальная сеть между моим компом и ноутбуками не работает. Вроде делаю всё правильно, но пока не выходит. Я был бы вам благодарен если бы Вы выслали мне подробную инструкцию по установке по-этапн, потому-что кабинет простаивает уже 3-ий год. И вопрос у меня ещё один - Нужен ли постоянный выход в интернет в кабинете и если его нет что делать? Спасибо заранее благодарен.
 
Изображение пользователя Mitaki Server support
Re: не запускается smart learning
от Mitaki Server support - Суббота 17 Декабрь 2011, 07:30
 
1. По большому счёту интернет для работы мультимедийно-лингофонного кабинета не нужен.
2. Вам необходимо надалить сеть между компьютером учителя (сервер мультимедийного кабинета) и рабочими станциями (ноутбуки учеников или персональными компьютеры, комплектация завистит от поставки).
Проверить работу ЛВС (локальной сети) можно следующим способом:
визуальный осмотр сетевого оборудования. если всё правильно расключено на сетевой карте будет гореть индикатор и соответственно будет гореть индикатор на хабе. если индикаторы не горят значит скорее всего не правильно обжали кабеля (при условии что хаб и сетевые карты в рабочем сосоянии). ДЛя проверки рекомендуется кажую машину подключать отдельно.
p.s. напишите какое у вас оборудование и какая операционая система стоит на учительском компе и на компах учеников!
Изображение пользователя sergej altenko
Re: не запускается smart learning
от sergej altenko - Вторник 20 Декабрь 2011, 07:43
 
У меня стоит Windows XP, на ноутбуках Arta. локальная сеть вроде работает, теперь вот проблема Smart Learning у меня на компе запускается, но когда дело доходит до введения логина и пороля(я ввожу) то выходит сообщение вход запрещён(или недоступен что-то такое), вводил по разному никак, а ноутбуках установил Smart Learning и Smart Сlient, но там не запускается никак. Вот такие дела)))
Изображение пользователя Mitaki Server support
Re: не запускается smart learning
от Mitaki Server support - Понедельник 26 Декабрь 2011, 01:13
 
1. Возможно кто-то сыграл злую шутку и поменял в Smart Learning заданный пароль по умолчанию на другой! (пароль по умолчанию есть в инструкции к программе). решением будет снос программы и установка с нуля.
2. Но ноутах Smart Learning устанавливать не надо!!! Доступ к Smart Learning пользователь осуществляет по сетке через браузер. Пошарьтесь по форуму где-то я уже писал, что необходимо сделать. вот тут!
Ставиться только Smart Сlient - это программа для лингафонного кабинета. Запускается прога только после того как будет запущена серверная часть программы на учительском компе.